VoiceGuide IVR Software Main Page
Jump to content

Status monitor end point not found

Recommended Posts

Hi support,

Our system always popup this status monitor end point not found error, and then the line status stop working. Please check and advise how to solve.

Snip20200710_180.png

Share this post


Link to post

Did this start occurring recently? Or from very beginning when you installed v7.6.21? v7.6.21 was released over a year ago...

Share this post


Link to post

It seems start from the beginning. Does it have known issue about this in version v7.6.21? Is it likely to be solved by version update?

Share this post


Link to post

This looks like either some anti-virus type software is blocking the ports from being opened, or you have another copy of status monitor running in the background.

Can you try disabling any anti-virus type software on your machine and then restart Windows. After Windows restart conform that the Anti-virus did stay turned off, confirm the VoiceGuide service has started, and then start the Line Status Monitor.

If you then still experience problems then please contact support@voiceguide.com directly an quote this support forum thread. If we can have a quick look at this machine the we can probably establish what the issue is here.

eg: maybe some other software is using the tcp port 7134 on this system? I which case you can set the Line Status Monitor to use named pipes (net.pipe) or http method to connect instead.

Share this post


Link to post

After disabling any anti-virus type software on your machine and restarting Windows please post the vgEngine trace created when VoiceGuide service is started afterwards. 

We can then see what is happening on this system at startup time.

Share this post


Link to post

Hi support,

We does not install anti-virus on that system, we also disabled the firewall but still have this issue. Attached is the trace/log, at around 9:40PM the problem appeared again, please check if there is any finding in the log.

0713_0000_vgEngine.txt.zip

Share this post


Link to post

Are there any events/notifications in the Windows Events Log for around that time?

Share this post


Link to post

Is this installation running in Evaluation mode?

Traces from your post from 2 weeks ago show that this installation is running in evaluation mode:

Quote

213255.946  20               reg   UNREGISTERED EVALUATION VERSION, lines: 30 id: CARD[GM018051]

In evaluation mode the software will only work for around 1 hour at a time, with full restart of all VoiceGuide programs/services required after 1 hour (mostly 1 hour, sometimes less)

Share this post


Link to post

Hi Support,

yes, this is evaluation mode. So the problem should be solved with a valid license, right?

Share this post


Link to post

Yes. Once licensed the software will work continuously without requiring periodic restarts.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×